Greenhouse Recruiting SSO Login Errors
Incident Report for Greenhouse
Resolved
Internal monitoring has shown no additional instances of these Single Sign-On errors. We apologize for any inconvenience this issue has caused for you and your teams.
Posted 5 months ago. Mar 06, 2018 - 13:07 EST
Monitoring
Our team has deployed a fix and SSO login is now functioning properly for all organizations. We will continue monitoring for any additional disruption.
Posted 5 months ago. Mar 06, 2018 - 12:46 EST
Identified
We have identified increased errors with organizations who log into Greenhouse Recruiting using a Single Sign-On provider. Our team is working on resolving the issue.
Posted 5 months ago. Mar 06, 2018 - 12:36 EST