Increased Error Rate
Incident Report for Greenhouse
Resolved
This incident has been resolved. Read below for more details:

Beginning 12:41pm, users who access Greenhouse Recruiting through app2.greenhouse.io experienced slow page loads and occasional errors. By 12:45pm, our corrective actions took effect and error rates and performance returned to normal.

Candidates applying through Greenhouse Job Boards or the Job Board API were not affected.

We apologize for the inconvenience this incident has caused.
Posted 4 months ago. Feb 07, 2019 - 13:52 EST
Monitoring
Error rates within Greenhouse Recruiting have returned to normal.
Posted 4 months ago. Feb 07, 2019 - 13:11 EST
Investigating
We are investigating an increase in error rate for some users of Greenhouse Recruiting.
Posted 4 months ago. Feb 07, 2019 - 12:54 EST
This incident affected: Greenhouse Products (Greenhouse Recruiting).