SSO Login Errors
Incident Report for Greenhouse
Resolved
This incident has been resolved. We apologize for any inconvenience.
Posted 5 months ago. Jul 17, 2018 - 11:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Error reporting for SSO logins has returned to normal levels.
Posted 5 months ago. Jul 17, 2018 - 11:05 EDT
Identified
We have reports of login errors for some SSO customers beginning yesterday around 4:00 PM ET. We are working on deploying a fix and will post another update soon.
Posted 5 months ago. Jul 17, 2018 - 10:56 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).