Greenhouse Recruiting - Delays with Search
Incident Report for Greenhouse
Resolved
All historical updates are now reflected in search. This incident has been resolved. We apologize for any inconvenience.
Posted 5 months ago. Jul 18, 2018 - 19:48 EDT
Monitoring
Any new updates to candidates should now be reflected in search without significant delay. Any updates that occurred over the past several hours are processing successfully and should appear normally in Greenhouse Recruiting over the next hour or so. We will continue monitoring for additional disruptions.
Posted 5 months ago. Jul 18, 2018 - 18:15 EDT
Identified
We have identified the cause of the search delays and are working on a fix. We will post additional updates soon.
Posted 5 months ago. Jul 18, 2018 - 17:23 EDT
Investigating
We are currently investigating an issue where actions taken on candidates are not reflecting immediately within search. Updates are being appropriately saved, but not surfacing when searched for.
Posted 5 months ago. Jul 18, 2018 - 16:40 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).