Job Boards partial outage
Incident Report for Greenhouse
Postmortem

A database failure in an upstream infrastructure provider led to a partial outage of our Job Boards (viewing jobs or submitting job applications) between 6:19:08pm and 6:24:51pm. The application returned to fully operational once our automated database failover kicked in.

Since our Job Board routing is based on geographic proximity to our data centers, the impact was based on region:

Posted 15 days ago. Oct 01, 2018 - 19:39 EDT

Resolved
Between 6:19pm and 6:25pm ET, requests to Job Boards served by our us-east-1 AWS region experienced failure. We are investigating the cause and impact of this disruption.
Posted 15 days ago. Oct 01, 2018 - 19:00 EDT
This incident affected: Greenhouse Products (Greenhouse Job Boards).