Scheduling Syncing Delays
Incident Report for Greenhouse
Resolved
This incident has been resolved. We will be performing follow-up maintenance tonight at 9:00pm ET to prevent similar incidents in the future.
Posted 6 months ago. Feb 19, 2019 - 19:40 EST
Monitoring
Our monitoring systems are no longer showing a backlog of interview updates, and any new interview updates made should be reflected in Greenhouse within normal time windows.
Posted 6 months ago. Feb 19, 2019 - 19:01 EST
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Feb 19, 2019 - 17:01 EST
Update
We are still experiencing interview syncing delays while we work through a backlog of interviews.

We will be scheduling emergency maintenance later this evening to ensure our scheduling database can work through a large backlog like the one we're seeing today.
Posted 6 months ago. Feb 19, 2019 - 16:53 EST
Update
We have stabilized our internal scheduling system, but are still experiencing interview syncing delays while we work through a backlog of interviews.
Posted 6 months ago. Feb 19, 2019 - 14:32 EST
Identified
We have identified the root cause of the interview scheduling syncing delays and are working on a fix.
Posted 6 months ago. Feb 19, 2019 - 14:00 EST
Investigating
Our internal monitoring is reporting some delays in interview scheduling syncing. We are currently investigating the root cause.
Posted 6 months ago. Feb 19, 2019 - 13:30 EST
This incident affected: Greenhouse Products (Greenhouse Interview Scheduling).