Some BI connector customers are missing some of their data
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 28, 2019 - 11:14 EST
Update
We've identified the cause of Redshift errors, and are loading missing data into Redshift now. This affects connections to the "greenhouse" database only (not "greenhouse2").
Posted 6 months ago. Feb 28, 2019 - 10:06 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Feb 28, 2019 - 09:51 EST
This incident affected: Greenhouse Products (Greenhouse Business Intelligence Connector).