Delayed Email Delivery in Greenhouse Recruiting
Incident Report for Greenhouse
Resolved
We have not identified any additional delays in emails sending through Greenhouse Recruiting. We apologize for any inconvenience this issue has caused for you and your teams.
Posted 5 months ago. May 02, 2018 - 17:56 EDT
Monitoring
All emails have now processed normally, and new messages are sending without significant delay. We will continue monitoring for any additional disruptions.
Posted 5 months ago. May 02, 2018 - 17:15 EDT
Identified
Our team has identified a problem that is causing delays in some emails being sent through Greenhouse Recruiting. All of these messages will process and be sent normally. Please do not re-send any emails during this period as this could result in multiple messages being sent to the recipient.
Posted 5 months ago. May 02, 2018 - 15:23 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).