Greenhouse Recruiting/Harvest API Unavailable
Incident Report for Greenhouse
Resolved
We have not identified additional increased errors for Greenhouse Recruiting or the Harvest API. We apologize for any inconvenience this issue has caused for you and your teams.
Posted 3 months ago. May 23, 2018 - 18:52 EDT
Monitoring
Our team has deployed a fix and the Harvest API is now responding normally. We will continue monitoring for any additional disruptions.
Posted 3 months ago. May 23, 2018 - 18:35 EDT
Identified
Our team has deployed a fix and Greenhouse Recruiting is now responding normally. Read and Write requests to the Harvest API are currently resulting in 503 errors for some customers. We will post another update soon.
Posted 3 months ago. May 23, 2018 - 18:30 EDT
Investigating
Greenhouse Recruiting is currently unavailable for some customers. We are investigating and will post an update soon.
Posted 3 months ago. May 23, 2018 - 18:17 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting, Greenhouse API).