Referrals added recently are appearing twice on the candidates tab
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 14, 2018 - 12:00 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Nov 14, 2018 - 11:26 EST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Nov 14, 2018 - 11:17 EST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Nov 14, 2018 - 11:12 EST
Investigating
We're investigating an issue with duplicate applications appearing in candidate searches.
Posted about 1 month ago. Nov 14, 2018 - 11:08 EST
This incident affected: Greenhouse Products (Greenhouse Recruiting).