Email scheduling problems
Incident Report for Greenhouse
Resolved
This incident has been resolved. Email scheduling is working as expected.
Posted 3 months ago. Aug 22, 2018 - 18:18 EDT
Monitoring
Our team has deployed a fix and email scheduling is now responding normally. We will continue monitoring for any additional disruptions.
Posted 3 months ago. Aug 22, 2018 - 17:59 EDT
Identified
We have identified the issue and we are implementing a fix.
Posted 3 months ago. Aug 22, 2018 - 17:35 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Aug 22, 2018 - 17:17 EDT
Investigating
Our email scheduling feature is currently experiencing issues, resulting in calendar events failing to appear. We are investigating the issue and will provide an update shortly.
Posted 3 months ago. Aug 22, 2018 - 17:15 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).