Welcome Experience Broken for Some Users
Incident Report for Greenhouse
Resolved
All users can now access and use the legacy Welcome Experience.
Posted about 1 month ago. Dec 17, 2018 - 14:08 EST
Identified
We’ve identified an issue preventing some users from viewing the legacy welcome experience. We are working on a solution and will provide updates shortly.
Posted about 1 month ago. Dec 17, 2018 - 13:02 EST
This incident affected: Greenhouse Products (Greenhouse Onboarding).