Greenhouse Recruiting Search Outage
Incident Report for Greenhouse
Resolved
Our team has not identified any additional degradations of the Candidate Search page in Greenhouse Recruiting. We apologize for any inconvenience this issue has caused for you and your teams.
Posted 2 months ago. Jul 09, 2018 - 13:11 EDT
Monitoring
From 11:52AM EDT to 12:06PM EDT, the candidate search page in Greenhouse Recruiting was unavailable for a subset of our customers. The search page is now responding normally and we are monitoring for any additional disruptions.
Posted 2 months ago. Jul 09, 2018 - 12:15 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).