Chat Currently Unavailable
Incident Report for Greenhouse
Resolved
We have identified the issue and have released a fix. Our chat system is now fully operational.
Posted 4 months ago. Aug 06, 2018 - 14:21 EDT
Investigating
We have identified an issue preventing users from using our Chat system caused by a recent change by our Chat provider. We are currently working on a fix and will provide an update when we have more information. The support site is still available (https://support.greenhouse.io/) and you can still reach out to the support team by clicking the "Ask A Question" button on support.greenhouse.io. We apologize for the inconvenience.
Posted 4 months ago. Aug 06, 2018 - 10:29 EDT
This incident affected: Third-Party Dependencies (Zendesk Chat).