Email Scheduling Delays
Incident Report for Greenhouse
Resolved
Our team identified an increase in errors syncing interview scheduling updates made between 1:43pm ET and 2:36pm ET. The issue has since been resolved.

If you made an interview scheduling update during that window and don't see it reflected in Greenhouse, try scheduling the interview again. We apologize for the inconvenience this issue has caused.
Posted 9 days ago. Nov 05, 2018 - 15:15 EST
Monitoring
Our team has identified the cause behind the increase in errors syncing interview scheduling updates and has implemented a fix. Error rates have returned to normal and we are monitoring for further errors.
Posted 9 days ago. Nov 05, 2018 - 14:45 EST
Investigating
Our email scheduling feature is currently experiencing issues, resulting in calendar events failing to appear. We are investigating the issue and will provide an update shortly.
Posted 9 days ago. Nov 05, 2018 - 14:17 EST
This incident affected: Greenhouse Products (Greenhouse Recruiting).