Greenhouse Recruiting Report Delays
Incident Report for Greenhouse
Resolved
Reports in Greenhouse Recruiting continue to function normally. We apologize for any inconvenience this issue has caused for you and your teams.
Posted 8 months ago. Jan 31, 2018 - 12:30 EST
Monitoring
Our team was able to address the root cause of the reporting delays, and reports are now functioning normally. We will continue monitoring for any other disruptions.
Posted 8 months ago. Jan 31, 2018 - 12:16 EST
Investigating
Internal monitoring has reported that most users are currently experiencing issues running reports in Greenhouse Recruiting. Our team is currently investigating the situation.
Posted 8 months ago. Jan 31, 2018 - 12:14 EST