Increased Harvest API Errors
Incident Report for Greenhouse
Resolved
The Harvest API continues to respond normally without any increased rate of error. We apologize for any inconvenience this issue has caused for you and your teams.
Posted 3 months ago. May 31, 2018 - 11:13 EDT
Monitoring
Our team has deployed a fix and we are no longer seeing an increased rate of errors from the Harvest API. We will continue monitoring for any additional disruptions.
Posted 3 months ago. May 31, 2018 - 10:46 EDT
Identified
We have identified an increased error rate for reads and writes to the Harvest API beginning around 5:30AM EDT. We are working on deploying a fix and will post another update soon.
Posted 3 months ago. May 31, 2018 - 10:39 EDT
This incident affected: Greenhouse Products (Greenhouse API).