Harvest API 404 Errors
Incident Report for Greenhouse
Resolved
We have not identified additional errors in accessing Scorecard information through the Harvest API. We apologize for any inconvenience this issue has caused for you and your teams.
Posted 5 months ago. Jun 18, 2018 - 14:49 EDT
Monitoring
The Harvest API returned 404 errors for all Scorecard requests between 1:20PM EDT and 2:06PM EDT. After this period, our team deployed a fix and the Scorecard requests began returning normally. We will continue monitoring for any additional disruptions.
Posted 5 months ago. Jun 18, 2018 - 14:17 EDT
This incident affected: Greenhouse Products (Greenhouse API).