www.greenhouse.io currently unavailable. Recruiting, Job Boards, APIs and Onboarding are 100% available.
Incident Report for Greenhouse
Resolved
The issue was resolved at 4:01 PM EST - www.greenhouse.io is now available. We apologize for any inconvenience caused.
Posted 10 months ago. Dec 06, 2017 - 16:06 EST
Identified
Our marketing website (www.greenhouse.io) is currently undergoing some unplanned maintenance. Our products are unaffected - all users of our Recruiting, Job Boards, APIs and Onboarding applications are still able to fully utilize them.

For those users that usually log in to Greenhouse using the "Log In" link on www.greenhouse.io, please go to https://app.greenhouse.io to use Greenhouse Recruiting and https://onboarding.greenhouse.io for Greenhouse Onboarding.

To access our support portal, please visit https://support.greenhouse.io.
Posted 10 months ago. Dec 06, 2017 - 15:56 EST