Greenhouse Document Errors
Incident Report for Greenhouse
Resolved
This incident has been resolved. We apologize for any inconvenience.
Posted 6 months ago. Mar 20, 2018 - 13:01 EDT
Monitoring
Our team has seen a decrease in error rates and documents are beginning to reprocess and appear normally in Greenhouse Recruiting and Greenhouse Onboarding. We will continue monitoring for any other disruptions.
Posted 6 months ago. Mar 20, 2018 - 12:20 EDT
Update
Additionally, emails containing attachments may not send successfully during this period. Our team is continuing to monitor the situation and will post additional updates as they become available. For more information, please refer to https://status.aws.amazon.com.
Posted 6 months ago. Mar 20, 2018 - 11:45 EDT
Identified
Amazon is reporting degraded performance with the system that stores attachments and images in Greenhouse Recruiting and Greenhouse Onboarding. As a result, users may experience increased errors when viewing, downloading, or uploading files.
Posted 6 months ago. Mar 20, 2018 - 11:27 EDT