Internal job board
Incident Report for Greenhouse
Resolved
Our team has deployed a fix and internal job boards are functioning correctly.
Posted 29 days ago. Aug 23, 2018 - 17:25 EDT
Identified
We have identified the issue and we are implementing a fix.
Posted 29 days ago. Aug 23, 2018 - 13:51 EDT
Investigating
Our internal job boards feature is currently experiencing issues. We are investigating the issue.
Posted 29 days ago. Aug 23, 2018 - 13:18 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).