Greenhouse Recruiting - Email Scheduling Delays
Incident Report for Greenhouse
Resolved
Our team has not identified any additional disruptions with email scheduling. We apologize for any inconvenience that this has caused you or your teams!
Posted 16 days ago. Oct 29, 2018 - 16:10 EDT
Monitoring
A fix has been implemented and we are currently monitoring the results!
Posted 16 days ago. Oct 29, 2018 - 15:04 EDT
Update
We are continuing to work on a fix for this issue. We will provide another update soon.
Posted 16 days ago. Oct 29, 2018 - 14:54 EDT
Identified
Our email scheduling feature is currently experiencing issues, resulting in calendar events failing to appear. We have identified the issue and will provide an update shortly.
Posted 16 days ago. Oct 29, 2018 - 14:26 EDT