Chat Currently Unavailable
Incident Report for Greenhouse
Resolved
Our Chat provider has identified an issue with a recent change and rolled out a fix. We have confirmed that our Chat system is now fully functioning. We apologize for the inconvenience this has caused and look forward to chatting with you soon!
Posted 3 months ago. Jul 24, 2018 - 09:42 EDT
Update
We have no new information regarding the issue preventing users from using our Chat system. We have reached out for assistance from our Chat provider and will provider further updates tomorrow. As a reminder, the support site is still available (https://support.greenhouse.io/) and you can still reach out to the support team by clicking the "Ask A Question" button on support.greenhouse.io.
Posted 3 months ago. Jul 23, 2018 - 18:06 EDT
Update
We have no new information regarding the issue preventing users from using our Chat system. The support site is still available (https://support.greenhouse.io/) and you can still reach out to the support team by clicking the "Ask A Question" button on support.greenhouse.io.
Posted 3 months ago. Jul 23, 2018 - 14:53 EDT
Update
We are still investigating an issue preventing users from using our Chat system. Our team will provide an update when we have more information. The support site is still available (https://support.greenhouse.io/) and you can still reach out to the support team by clicking the "Ask A Question" button on support.greenhouse.io.
Posted 3 months ago. Jul 23, 2018 - 12:26 EDT
Investigating
We are investigating an issue where users cannot chat into our system. Our team will provide an update when we have more information. The support site is still available (https://support.greenhouse.io/) and you can still reach out to the support team by e-mailing support@greenhouse.io.
Posted 3 months ago. Jul 23, 2018 - 11:26 EDT