Delays with Scheduling
Incident Report for Greenhouse
Resolved
This incident has been resolved. We apologize for the inconvenience these delays have caused.
Posted 10 months ago. Nov 27, 2017 - 20:57 EST
Monitoring
A fix has been implemented and we are monitoring the results. Not all events have processed yet. We will update once the queue has cleared.
Posted 10 months ago. Nov 27, 2017 - 19:22 EST
Identified
Our scheduling system is currently experiencing delays. We have identified what is causing the delays and are currently working on a fix. No events have been lost and all events will be scheduled when the delays are resolved. We apologize for the inconvenience.
Posted 10 months ago. Nov 27, 2017 - 17:12 EST