Candidate Profiles for a subset of candidates are inaccessible
Incident Report for Greenhouse
Resolved
We are no longer seeing any errors loading candidate profiles or the Agency configuration page. We apologize for the inconvenience this issue has caused.
Posted 2 months ago. Oct 03, 2018 - 18:15 EDT
Monitoring
We have implemented a fix and are monitoring for additional errors.
Posted 2 months ago. Oct 03, 2018 - 17:27 EDT
Investigating
A small percentage of candidate profiles are currently inaccessible. The Agency configuration page is also down for some users. We are investigating.
Posted 2 months ago. Oct 03, 2018 - 17:01 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).