Greenhouse Recruiting Unavailable for Some Customers
Incident Report for Greenhouse
Resolved
This incident has been resolved. We released a change to our routing infrastructure that inadvertently resulted in some users intermittently receiving an error page. We have reverted that change and users can now access Greenhouse without issue. We apologize for any inconvenience this has caused.
Posted 10 months ago. Oct 25, 2018 - 12:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results. The error rates have decreased to normal levels.
Posted 10 months ago. Oct 25, 2018 - 12:27 EDT
Update
We are continuing to investigate this issue.
Posted 10 months ago. Oct 25, 2018 - 12:25 EDT
Investigating
We are currently investigating an issue where Greenhouse Recruiting is unavailable for a subset of customers. We will provide an update soon.
Posted 10 months ago. Oct 25, 2018 - 12:10 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).