Greenhouse Recruiting Outage
Incident Report for Greenhouse
Resolved
Greenhouse Recruiting is continuing to respond normally. We apologize for any inconvenience this has caused for you and your team.
Posted about 1 year ago. Jul 13, 2017 - 15:36 EDT
Monitoring
Our team identified the cause of the outage and was able to bring Greenhouse Recruiting back online for all customers. We will continue monitoring for any additional degradations.
Posted about 1 year ago. Jul 13, 2017 - 15:24 EDT
Investigating
Greenhouse Recruiting is currently unavailable.
Posted about 1 year ago. Jul 13, 2017 - 15:19 EDT