Greenhouse Recruiting Okta Outage
Incident Report for Greenhouse
Resolved
Okta login for Greenhouse Recruiting continues to function normally. For more information on this incident, please refer to https://trust.okta.com/#incident/a9C0Z000000TNeqUAG.
Posted 5 months ago. Apr 24, 2018 - 12:10 EDT
Monitoring
Okta login appears to be functioning normally for Greenhouse Recruiting. We will continue monitoring for any additional disruptions. For more information on this incident, please refer to https://trust.okta.com/#incident/a9C0Z000000TNeqUAG.
Posted 5 months ago. Apr 24, 2018 - 11:55 EDT
Update
Okta users are still unable to log into Greenhouse Recruiting. For more information on this incident, please refer to https://trust.okta.com/#incident/a9C0Z000000TNeqUAG.
Posted 5 months ago. Apr 24, 2018 - 11:14 EDT
Identified
Our team has identified an issue that is stopping customers who use Okta as their Single Sign-On provider from logging into Greenhouse Recruiting.
Posted 5 months ago. Apr 24, 2018 - 11:01 EDT