Greenhouse Recruiting Search Issues
Incident Report for Greenhouse
Resolved
All search features are back online and we have observed no further performance degradations as a result of this incident. We apologize for the inconvenience.
Posted 8 months ago. Mar 07, 2017 - 19:03 EST
Monitoring
Our team has identified and addressed the cause of the performance degradation and Greenhouse Recruiting is now responding normally. Custom field search, education search, and accent support are temporarily unavailable on the Candidates tab at this time. We apologize for the inconvenience.
Posted 8 months ago. Mar 07, 2017 - 17:33 EST
Identified
Internal monitoring is reporting a number of errors with search related features in the Greenhouse Recruiting app. Our team has identified the issue and will post an update with more information shortly.
Posted 8 months ago. Mar 07, 2017 - 17:31 EST