Greenhouse Recruiting Search Issues
Incident Report for Greenhouse
Resolved
This incident has been resolved. All candidates are now appearing correctly in search. We apologize for any inconvenience.
Posted 9 days ago. Apr 16, 2018 - 11:19 EDT
Identified
Internal monitoring is reporting that new candidates are not showing up in search results. Candidates are being appropriately saved, but not surfacing when searched for. This error will also impact updates to profiles appearing on Search. Our team is has identified the issue and will post an update with more information shortly.
Posted 9 days ago. Apr 16, 2018 - 10:18 EDT