Scheduling Issues - Outlook
Incident Report for Greenhouse
Resolved
New invitations from Outlook calendars are now processing. If events have not yet been synced, scheduled Outlook invitations may need to be updated and re-processed to arrive in Greenhouse Recruiting. We apologize for the inconvenience.
Posted 9 months ago. Mar 10, 2017 - 12:14 EST
Monitoring
New invitations from Outlook calendars are now processing. Previously scheduled Outlook invitations will need to be updated and re-processed to arrive in Greenhouse Recruiting.
Posted 9 months ago. Mar 10, 2017 - 11:55 EST
Identified
We have identified an issue that is causing Outlook scheduled interviews to not appear in Greenhouse Recruiting. These events have been received properly, but are not processing. We advise that users refrain from scheduling events multiple times. We apologize for the inconvenience and will post an update shortly.
Posted 9 months ago. Mar 10, 2017 - 11:30 EST