Chat Currently Unavailable
Incident Report for Greenhouse
Resolved
This incident has been resolved. We apologize for any inconvenience.
Posted 3 months ago. Apr 19, 2018 - 17:21 EDT
Investigating
We are investigating an issue where users can chat into our system - but our agents cannot respond. Our team will provide an update when we have more information.
Posted 3 months ago. Apr 19, 2018 - 17:11 EDT