Increased Greenhouse Recruiting Errors
Incident Report for Greenhouse
Resolved
This incident has been resolved. We apologize for any inconvenience.
Posted 6 months ago. Jan 31, 2018 - 13:34 EST
Monitoring
We have addressed the underlying issue resulting in increased errors and are monitoring for any further issues.
Posted 6 months ago. Jan 31, 2018 - 13:12 EST
Identified
We are no longer seeing delays in running reports in Greenhouse Recruiting, but some customers have reported seeing increased errors when generating certain reports, performing application review, or interacting with the Harvest API. Our team has identified the cause of these issues and is working to resolve them.
Posted 6 months ago. Jan 31, 2018 - 12:52 EST