AWS Service Interruption
Incident Report for Greenhouse
Resolved
This incident has been resolved. Amazon has provided this update: Between 11:40 AM and 12:56 PM PDT we experienced throttling errors accessing Amazon S3 in the US-EAST-1 Region. This issue is resolved and the service is operating normally.
Posted about 1 month ago. Sep 14, 2017 - 16:16 EDT
Monitoring
We have failed over hosted Job Boards, embedded Job Boards, and the Job Board API to another region, and the error rates have returned to normal. Greenhouse Recruiting and Onboarding are still experiencing issues with images and documents. Amazon has identified the root cause of the issue and are now working to resolve the issue.
Posted about 1 month ago. Sep 14, 2017 - 15:43 EDT
Investigating
AWS is currently experiencing issues, which may be preventing images and documents from loading properly in Greenhouse Recruiting and Greenhouse Onboarding. We are monitoring AWS (http://status.aws.amazon.com/) and will post an update soon.
Posted about 1 month ago. Sep 14, 2017 - 15:15 EDT