Issues Signing in with Google
Incident Report for Greenhouse
Resolved
We are no longer receiving errors from Google and this incident has been resolved.
Posted about 2 months ago. Aug 31, 2017 - 13:30 EDT
Investigating
Our internal monitoring is indicating an increased rate of errors when trying to communicate with Google for users trying to Sign in with Google across Greenhouse Recruiting and Onboarding. We are currently investigating and will update shortly. Users can still log in using username and password.
Posted about 2 months ago. Aug 31, 2017 - 13:19 EDT