Greenhouse Recruiting: Delays in processing scheduled interviews
Incident Report for Greenhouse
Resolved
We are no longer seeing any delay in the processing of scheduled interviews in Greenhouse Recruiting so we consider this issue resolved.
Posted 2 months ago. Aug 18, 2017 - 19:06 EDT
Monitoring
We have received alerts from our monitoring systems that a small number of customers were experiencing delays in the processing of scheduled interviews in Greenhouse Recruiting. Our engineers have resolved the issue and are monitoring the situation. No information about scheduled interviews was lost during this delay.
Posted 2 months ago. Aug 18, 2017 - 18:59 EDT