Job Post Update Delays
Incident Report for Greenhouse
Resolved
Our team has worked to process all of the recent job board changes, and new updates are now appearing on external job boards without delay. Additionally, any tracking links generated during this period are now functioning properly. We apologize for any inconvenience this has caused for you and your teams.
Posted about 2 months ago. May 05, 2017 - 15:13 EDT
Identified
Our team has identified a problem that is causing delays in job post edits appearing on external job boards. All changes have been saved normally and will appear shortly, and our team is working to reduce this delay.
Posted about 2 months ago. May 05, 2017 - 14:15 EDT