Sign in with Google / Oauth Problems
Incident Report for Greenhouse
Resolved
Log in with Google and connecting to integrations is now functioning properly for all users. We apologize for any inconvenience.
Posted 3 months ago. Jul 27, 2017 - 10:14 EDT
Investigating
We have identified a problem that is stopping customers from logging into Greenhouse Recruiting with the "Sign in with Google" button. Additionally, connecting to certain integrations may not work at the moment, although any integrations that are already connected should continue functioning normally.
Posted 3 months ago. Jul 27, 2017 - 09:58 EDT