Greenhouse Recruiting unavailable
Incident Report for Greenhouse
Resolved
This unexpected downtime has been fully resolved and was caused by an unexpected interaction between our AutoScaling configuration and some routine maintenance. We apologize for any inconvenience caused.
Posted 7 months ago. Mar 24, 2017 - 20:19 EDT
Monitoring
We have resolved the issue and will be posting an explanation shortly.
Posted 7 months ago. Mar 24, 2017 - 20:09 EDT
Investigating
Our alerting system has notified us that Greenhouse Recruiting is currently unavailable. This will not affect the availability or functionality of job boards powered by Greenhouse. Our engineers are investigating, and we will update this status message as we learn more.
Posted 7 months ago. Mar 24, 2017 - 20:07 EDT