Okta Service Disruption
Incident Report for Greenhouse
Resolved
Okta is reporting that log in behavior has returned to normal, so all organizations should be able to access Greenhouse Recruiting without issue. We recommend watching https://trust.okta.com/ for any additional details.
Posted about 1 month ago. May 15, 2017 - 10:42 EDT
Identified
We've received reports that customers who use Okta as a Single Sign-On provider may be unable to log into Greenhouse Recruiting. We believe this is due to ongoing issues with Okta, and suggest you watch for updates at https://trust.okta.com/.
Posted about 1 month ago. May 15, 2017 - 09:29 EDT