Google Outage Impacting Greenhouse Services
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 06, 2017 - 20:20 EDT
Monitoring
Google's API services appear to be recovering, and Login with Google is now functional in both Greenhouse Recruiting and Greenhouse Onboarding. If you disconnected your Google account on the integrations page in Greenhouse Recruiting, you can now reconnect your account and schedule with Google normally. We'll continue monitoring the situation and post another update if any other issues occur.
Posted about 1 month ago. Jul 06, 2017 - 19:56 EDT
Identified
Due to an outage with Google's API services, users are currently unable to log into Greenhouse Recruiting or Onboarding via the "Sign in with Google" buttons. Additionally, Greenhouse Recruiting users who have their Google account connected may be unable to schedule interviews. To disconnect your Google account and schedule via the "Open in Google" option, please disconnect your Google account on the Integrations page > https://app.greenhouse.io/integrations.

We apologize for the inconvenience and will post an update as soon as we have more information.
Posted about 1 month ago. Jul 06, 2017 - 19:13 EDT