Greenhouse Recruiting - Delays with Scheduling
Incident Report for Greenhouse
Resolved
This incident has been resolved. We apologize for any inconvenience.
Posted 3 months ago. Mar 29, 2018 - 12:34 EDT
Monitoring
We have identified the issue and implemented a fix. We are monitoring the results to ensure all delays resolve successfully.
Posted 3 months ago. Mar 29, 2018 - 11:07 EDT
Investigating
Our scheduling system is currently experiencing delays. We are investigating what is causing the delays and will update shortly. No events have been lost and all events will be scheduled when the delays resolve. We apologize for the inconvenience.
Posted 3 months ago. Mar 29, 2018 - 10:29 EDT