Greenhouse Recruiting - Email Issues
Incident Report for Greenhouse
Resolved
This incident has been resolved. We apologize for any inconvenience.
Posted 4 days ago. Jul 13, 2018 - 09:56 EDT
Monitoring
Our partner has implemented a fix for our email services, we are monitoring for any further degradation. Any emails that were scheduled to go out in the future will successfully go out now. If you received an error in the app, that e-mail will need to be retried. We apologize for any inconvenience.
Posted 4 days ago. Jul 13, 2018 - 09:16 EDT
Identified
Our partner has identified the issue and is implementing a fix.
Posted 4 days ago. Jul 13, 2018 - 09:05 EDT
Investigating
Our email provider is currently experiencing issues, resulting in emails failing to be sent from Greenhouse. We are investigating the issue and will provide an update shortly.
Posted 4 days ago. Jul 13, 2018 - 08:06 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).