Greenhouse Recruiting is experiencing a partial outage
Incident Report for Greenhouse
Resolved
The incident has been resolved. We apologize for any inconvenience.
Posted 10 months ago. Feb 19, 2017 - 02:48 EST
Monitoring
We believe we have resolved the issue and are continuing to monitor the situation.
Posted 10 months ago. Feb 19, 2017 - 02:40 EST
Identified
Our team have identified the cause of the issue and are working to resolve it. During this time Greenhouse Recruiting will continue to have reduced functionality. We will post more updates as we have them.
Posted 10 months ago. Feb 19, 2017 - 01:06 EST
Investigating
Greenhouse Recruiting is currently operating at reduced availability due to an infrastructure issue. We will post more updates as they become available.
Posted 10 months ago. Feb 19, 2017 - 00:40 EST