Greenhouse Recruiting - Delays with Scheduling
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 26, 2018 - 15:47 EST
Monitoring
We have identified the issue and implemented a fix. We are monitoring the results to ensure all delays resolve successfully.
Posted 3 months ago. Feb 26, 2018 - 15:33 EST
Investigating
Our scheduling system is currently experiencing delays of up to 10 minutes. We are investigating what is causing the delays and will update shortly. No events have been lost and all events will be scheduled when the delays resolve. We apologize for the inconvenience.
Posted 3 months ago. Feb 26, 2018 - 15:27 EST