Job Post Delays
Incident Report for Greenhouse
Resolved
All changes to Job Posts and tracking links have now synced properly. We apologize for any inconvenience this delay has caused.
Posted 4 months ago. Aug 28, 2017 - 14:35 EDT
Identified
The issue has been identified and a fix is being implemented. All applications have appropriately arrived in Greenhouse. Job Posts and Tracking Links are still syncing.
Posted 4 months ago. Aug 28, 2017 - 14:28 EDT
Investigating
Job post updates are being saved, but not appropriately updating live. Tracking links that are being generated are not directing users to the correct location. New applications arriving in Greenhouse may be delayed as well. We are investigating these issues and will provide an update soon.
Posted 4 months ago. Aug 28, 2017 - 14:22 EDT