Chat + Email Support Interruption
Incident Report for Greenhouse
Resolved
This incident has been resolved. We apologize for any inconvenience.
Posted 8 months ago. Nov 06, 2017 - 15:02 EST
Investigating
Our support provider is currently experiencing an outage and requests are not currently arriving to our support team. We are working with them on resolving this issue and will provide updates shortly. They will also be posting updates here: https://status.zendesk.com/
Posted 8 months ago. Nov 06, 2017 - 14:18 EST