Delayed Sending for Scheduled Emails
Incident Report for Greenhouse
Resolved
Our team has continued to monitor scheduled candidate emails and has seen no additional delays in messages processing and being sent. We apologize for any inconvenience this issue has caused for you and your teams.
Posted 5 months ago. May 26, 2017 - 12:50 EDT
Monitoring
Our team has identified an issue that caused many scheduled emails to be delayed in being sent over the past few days.

Candidate emails and rejection emails that were scheduled to be sent from Wednesday, May 24th at 5:15PM EDT to Thursday, May 25th at 8:00PM EDT may not have sent until Thursday, May 25th at approximately 8:15PM EDT. At this time all scheduled emails have been sent successfully, and we are monitoring to ensure no further delays are taking place.
Posted 5 months ago. May 26, 2017 - 10:11 EDT