Greenhouse Recruiting Search Issues
Incident Report for Greenhouse
Resolved
This incident has been resolved. We apologize for any inconvenience.
Posted about 2 months ago. Aug 25, 2017 - 14:13 EDT
Monitoring
All candidates are now appearing correctly in search, and any blank pages in App Review should also be resolved. We will continue monitoring the situation for additional degradations and will post another update shortly.
Posted about 2 months ago. Aug 25, 2017 - 13:45 EDT
Identified
The issue has been identified and a fix has been implemented. New candidates will save successfully, and candidates created during the incident will show up in search soon.
Posted about 2 months ago. Aug 25, 2017 - 12:11 EDT
Investigating
Internal monitoring is reporting that new candidates are not showing up in search results. Candidates are being appropriately saved, but not surfacing when searched for. Our team is investigating and will post an update with more information shortly.
Posted about 2 months ago. Aug 25, 2017 - 12:05 EDT