Greenhouse Recruiting Scheduling Delays
Incident Report for Greenhouse
Resolved
Interviews are now processing at a normal rate. Any previously-scheduled messages have now been processed and created in Greenhouse Recruiting as well.
Posted 8 months ago. Feb 21, 2017 - 18:05 EST
Identified
We have identified an issue that is causing delays in scheduled interviews appearing in Greenhouse Recruiting. These events have been received properly, but are not processing as quickly as normal. We advise that users refrain from scheduling events multiple times, as this could result in multiple interviews appearing in Greenhouse Recruiting. We apologize for the inconvenience and will post an update shortly.
Posted 8 months ago. Feb 21, 2017 - 17:25 EST